Right clicking on attachments doesn't select attachment.

VERIFIED DUPLICATE of bug 372956

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 372956
10 years ago
10 years ago

People

(Reporter: Julianne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: version 2.0.0.12 (20080213)

When viewing a message with attachments in the inbox, in order to apply right-clicking options ('Open', 'Save As', etc.) to a particular attachment, that attachment must be left-clicked first, when right-clicking on a particular attachment should automatically select that attachment.  

Reproducible: Always

Steps to Reproduce:
1. View an e-mail message with an attachment
2 [review]. Right-click on attachment
3 [review]. Attachment will not be selected


Expected Results:  
Attachment should be selected, and contextual menu options should be available to be applied to that particular attachment.
(Reporter)

Comment 1

10 years ago
Created attachment 312637 [details]
screenshot of bug

This demonstrates the lack of menu options when right-clicking on an attachment that hasn't been left-clicked on first.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372956

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.