it says google toolbar for firefox 3.0b2 is not Compatible with firefox 3.0b4

VERIFIED INVALID

Status

VERIFIED INVALID
11 years ago
3 years ago

People

(Reporter: bhaskarsamani, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: google toolbar

what should i do

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Wait until Google update it for b4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Verified invalid
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: INVALID → FIXED
Status: RESOLVED → VERIFIED
Resolution: FIXED → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Reporter)

Comment 3

10 years ago
now fixed
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: INVALID → FIXED
(Reporter)

Comment 4

10 years ago
in firefox 3.0.3
If it was fixed then it was fixed by google, not a Firefox bug so the appropriate resolution is still invalid.
Resolution: FIXED → INVALID

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago10 years ago

Comment 6

10 years ago
bhaskar: Seriously, stop messing with this bug!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.