firefox crashs (locks up, use task manager to end process) at Yahoo! Live

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Ryan Bjork, Unassigned)

Tracking

({hang, top100})

2.0 Branch
x86
Windows Vista
hang, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

Having the most recent release of firefox and adobe flash, Firefox will still crash after about 15 minutes of using live.yahoo.com.  Works good for that first 15 minutes, but after that when I try to return to "Home" page live.yahoo.com, Firefox locks up.  Happens everytime.

Reproducible: Always

Steps to Reproduce:
1. go to live.yahoo.com
2. spend about 15 minutes, navigating to different "channels" regularly.
3. click "Home", near top, firefox locks.

Comment 1

10 years ago
Does the problem occur also in Firefox Safe Mode?
(it temporarily disables add-ons and themes, this test will help us narrow
down the cause of the problem) --  See http://kb.mozillazine.org/Safe_Mode

Did this problem start with the 2.0.0.13 update?
Keywords: hang, top100
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

10 years ago
No.  Ran for about an hour and twice it locked for a minute or so, but came back.  No crash.  When running normal mode I have McAfee SiteAdvisor, PicLens, and Foxmarks Book Synchronizer add-ons running.  I'll try removing add-ons one by one and see if that fixes it.

Never visited the site before 2.0.0.13 update.
(Reporter)

Comment 3

10 years ago
live.yahoo.com runs fine now, running in normal mode with all add-ons enabled.  Yahoo may have made changes to the site, as a "Loading..." progress bar now appears when changing between channels.  I'll mark this as Invalid, but I'm a noob so it might need to be something else.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.