M16 Windows build not talking back

RESOLVED WONTFIX

Status

Core Graveyard
Talkback Client
P3
normal
RESOLVED WONTFIX
18 years ago
9 years ago

People

(Reporter: Mike Baptiste, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I downloaded the M16 Windows talkback build this morning (it was clearly
labelled win32-M16-talkback) and installed it using the installer script.  I've
crashed it a few times already and Talkback never runs.

I downloaded build 2000061420 and tried that - talkback runs fine when it
crashes.  It may just be me, but you may want to check and see if the talkback
servers are getting M16 (20000613) crash uploads)

The talkback files and such are in teh zip file, but for some reason it isn't
running
(Reporter)

Comment 1

18 years ago
Forgot to set OS type
OS: other → Windows 98
(Assignee)

Comment 2

18 years ago
Is it trying to send boxes or Not launching at all ?

Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

18 years ago
leaf do you know if throttling is on or off in the mozilla installer?
(Reporter)

Comment 4

18 years ago
It is not launching at all.

Comment 5

18 years ago
we don't have mozilla installer with talkback right now. just the mozilla
zipfile with talkback components and master.ini included. I'll see if i can
reproduce the bug.

Comment 6

18 years ago
downloading the m16 talkback zip file and crashing at www.belinea.de gives me a
talkback dialog, worksforme.
(Assignee)

Comment 7

18 years ago
Since we are in M18. I am closing this bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.