avg extension causing malfunction

RESOLVED INVALID

Status

Plugins Graveyard
AVG AV
--
major
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: greg, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

avg 8 caused the ff to malfunction, unable to install or apply themes nor am i able to remove them, even after reinstall they are still there

Reproducible: Always

Steps to Reproduce:
1.install avg 8.0
2.
3.
Actual Results:  
ff malfunction, unable to install or apply themes nor am i able to remove them, even after reinstall the extensions are still there


i posted another report like this yesterday and i just determined the cause of it.. sorry for the bother
Duplicate of this bug: 426202
The run Firefox in the safemode to disable the addon 
- http://kb.mozillazine.org/Safe_Mode

Bugzilla is not for support questions, marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 3

7 years ago
We're now tracking such bugs. This doesn't mean it's something we can fix, merely something we hope to be able to point vendors to so they can investigate. This is an automated message.
Component: Add-ons Manager → AVG AV
Product: Toolkit → Plugins
QA Contact: add-ons.manager → avg-antivirus
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.