pressing enter in the search box no longer functions to submit the query

VERIFIED DUPLICATE of bug 426329

Status

()

Firefox
Search
--
major
VERIFIED DUPLICATE of bug 426329
10 years ago
10 years ago

People

(Reporter: eleven81, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040101 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040101 Minefield/3.0pre

Pressing enter with the insertion point in the search box used to submit the search query.  This is broken in 2008040101 but worked as recently as a build from 20080331, thought I do not know which build in particular introduced the bug.

Reproducible: Always

Steps to Reproduce:
1. Enter some text in the search box in the upper right.
2. Press enter, which should submit the search query.
3. Nothing happens.
Actual Results:  
No search is returned.  Browser stays on the same page, does not move to Google, etc.

Expected Results:  
Should navigate to search results page, Google, etc.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426329
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.