Enter Key in web search widget is not working

VERIFIED DUPLICATE of bug 426329

Status

()

Firefox
Keyboard Navigation
VERIFIED DUPLICATE of bug 426329
10 years ago
10 years ago

People

(Reporter: Steve Lee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre

enter no longer works in in the web search widget. Yeou have to click the magnifier icon

Reproducible: Always

Steps to Reproduce:
1.type something to search in the text box
2.hit enter
3. 
Actual Results:  
nothing happens

Expected Results:  
search is performed using the selected service
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426329

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.