uploading images/files to various websites is sticking

RESOLVED DUPLICATE of bug 420967

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 420967
10 years ago
4 years ago

People

(Reporter: chad, Assigned: Josh Aas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

when uploading something to a website (say an image to myspace for example) the upload window that pops up after hitting the browse button seems has issues...sometimes it takes awhile to bring up the file listing. especially when using the spotlight feature in leopard.  then when you find the file the ok and cancel buttons don't work right away.  even pressing the return button on the keyboard has problems.  happens both on my laptop and tower.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
vlad, I can't seem to find that bug report you filed (?) on this...
Whiteboard: DUPEME
Hrm, I can't find that bug either.  Let's just turn this one into it.

I see this all the time when uploading attachments on bugzilla.  Select a file in the file picker, hit OK, and nothing happens -unless- I try to drag the window.  If I do that, I see very briefly a drag cursor and then the dialog closes and the file gets stuck into the form element.  Forcing some other events after clicking the OK button usually does it as well, such as clicking on another file.
Assignee: nobody → joshmoz
Status: UNCONFIRMED → NEW
Component: File Handling → Widget: Cocoa
Ever confirmed: true
Product: Firefox → Core
QA Contact: file.handling → cocoa
Hardware: PowerPC → All
Hey, form autofill found it for me as I went to change the summary.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 420967

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.