Browser hangs when viewing Slidy slideshow on W3C website

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Rob Crowther, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

The page gets about 80% loaded (estimated from the progress bar) and then hangs.  Task manager reports it's using up a whole core, chrome does not redraw if you drag other windows over it.

Reproducible: Always

Steps to Reproduce:
1. Browse to the URL
2. Wait

Actual Results:  
Browser hangs.

Expected Results:  
View the slideshow - works fine in Firefox 2 and other browsers

Other 'Slidy' shows seem to work fine, eg. http://www.w3.org/Talks/Tools/Slidy/
I can confirm the hang with Firefox 3b4 but it works in a Nightly SM trunk build.

Can you please retest with a nightly build ?
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-trunk/


(Reporter)

Comment 2

10 years ago
Downloaded the nightly build and it worked fine, so I presume the issue, whatever it was, is fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
thanks for testing !
but marking worksforme because it's unkown what fixed this
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.