"enter" key does not work after type in terms in search field of toolbar

VERIFIED DUPLICATE of bug 426329

Status

()

Firefox
Search
--
major
VERIFIED DUPLICATE of bug 426329
10 years ago
10 years ago

People

(Reporter: cris, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre

as title

Reproducible: Always

Steps to Reproduce:
1.enter any term in search field
2.press enter
3.
Actual Results:  
nothing happens

Expected Results:  
firefox does search and display result in current tab/window
(Reporter)

Comment 1

10 years ago
just to add. new profile doesn't help

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 426329
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.