cursor disapears when pressing right-arrow-key at end of text

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Benjamin Becker, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; m15)
BuildID:    2000041805

When typing text into a box on a page you can make the cursor in this box
disapear by pressing the right-arrow-key at the end of the text. This is annoying. 	

Reproducible: Always
Steps to Reproduce:
1. open a page with a textbox in it (e.g.
http://www.mozilla.org/quality/help/bug-form.html)
2. write a little text
3. go to end of text and press the right-arrow-key


Actual Results:  the cursor disapears

Expected Results:  the cursor should not disapear so that I can write more text
if I want

Comment 1

18 years ago
sounds like an editor bug; a duplicate from long ago.
This bug has been fixed (or at least works for me today on Mac)
Assignee: asa → beppe
Status: UNCONFIRMED → NEW
Component: Browser-General → Editor
Ever confirmed: true
QA Contact: doronr → sujay

Comment 2

18 years ago
Yes, I remember having had this problem long time ago.
Tested on PC/Linux. Reproduced on M15, but worksforme with 2000061420.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verified in 6/15 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.