Hitting "Enter" or "Return" in search toolbar no longer performs the search.

VERIFIED DUPLICATE of bug 426329

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 426329
10 years ago
10 years ago

People

(Reporter: Chris McEnteer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre

Prior to last nights nightly typing something into the search toolbar and pressing enter performed the search. Not working correctly anymore. Happens in OS X, Win XP and Win Vista.

Reproducible: Always

Steps to Reproduce:
1. Type something in search toolbar
2. Hit Enter
Actual Results:  
Does nothing, must hit search button to perform search.

Expected Results:  
Should perform search on current provider.

Reproducible using GrApple Yummy in OS X, and default themes on all 3 platforms listed above.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426329
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.