Closed Bug 426559 Opened 13 years ago Closed 13 years ago

Loading page crashes X server

Categories

(Core :: Graphics, defect)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED INVALID

People

(Reporter: mail, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

Loading the page at http://en.wikipedia.org/wiki/List_of_unicode_characters crashes X server. No other pages found causing the same effect.

Reproducible: Always

Steps to Reproduce:
1. try to load URL http://en.wikipedia.org/wiki/List_of_unicode_characters
Actual Results:  
The screen goes blank, then a login box appears - i.e. the X server crashes. In the system log there's an entry:
kdm[5846]	X server for display :0 terminated unexpectedly



Expected Results:  
Loading of the page.

Running on Kubuntu 7.10 (KDE 3.5.8)
Component: General → GFX: Thebes
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk
The same Firefox build, but on Kubuntu 8.04 (KDE 3.5.9), can't reproduce the crash. Most likely not a Firefox bug then.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.