"Report Broken Web Site" wizard starts at end with no privacy policy

RESOLVED DUPLICATE of bug 425814

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 425814
12 years ago
12 years ago

People

(Reporter: natmaster, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When "Report Broken Web Site" dialog is brought up, it starts at the last part of the dialog (with a finish button, and a disable back). It talks about the privacy policy, but none is displayed. The normal part where you say what is broken about the web site is never displayed.

Reproducible: Always

Steps to Reproduce:
1.Click Tools menu
2.Click "Report Broken Web Site"
3.
Actual Results:  
See privacy policy dialog that has no privacy policy, and no way to enter what is wrong with the web site.

Expected Results:  
Should have a simple form to fill out what is wrong for the first part of the wizard, then the next part should have an actual privacy policy.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 425814
You need to log in before you can comment on or make changes to this bug.