Multiple Navigation Buttons in address bar

VERIFIED DUPLICATE of bug 425079

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: Joel Cant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; InfoPath.2; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

After upgrade of beta 4 to beta 5, address bar dissapears and navigation bar is filled with multiple forward / back buttons. Restart doesn't fix. Hiding / unhiding navigation bar doesn't solve

Reproducible: Always

Steps to Reproduce:
1. Upgrade Firefox Beta 4 to Beta 5

Actual Results:  
http://www.linuxmod.co.uk/misc/firefox.jpg


http://www.linuxmod.co.uk/misc/firefox.jpg

Extentions installed:
 Google Preiview
 Web Developer
 Flash Block

Comment 1

10 years ago
I'm seeing this too.
I have a number of themes (all but default are working), was using Foxkeh before the install, then switched to default.

extensions (all disabled):
add block plus, chatzilla, close button, firebug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.