Closed Bug 426620 Opened 15 years ago Closed 15 years ago

two sets of back and forward buttons side by side

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 425079

People

(Reporter: bg_jack, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

My installation has two sets of navigation buttons side by side.  Only the left most set has an enabled drop-down for history, however all four buttons work.  I don't notice anything else peculiar, and application behavior is "normal."

I have a screen-shot that I can email if one would like.

Reproducible: Always

Steps to Reproduce:
1.  installed firefox 3 beta 5
2.  run application
3.
Actual Results:  
My installation has two sets of navigation buttons side by side.  Only the left most set has an enabled drop-down for history, however all four buttons work.  I don't notice anything else peculiar, and application behavior is "normal."

Expected Results:  
I'd expect to have a single set of navigation buttons.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.