Bookmark submenus don't pop open

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: cmhofman, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008040104 Minefield/3.0pre

When I try to navigate in the bookmarks menu, most submenus don't pop up.

Reproducible: Always

Steps to Reproduce:
1. Open the bookmarks menu
2. Move the mouse over an item with a submenu
3.
Actual Results:  
For most items, the submenu does not pop up,even though I know it has sub items (I can see that in the Library window). 

Expected Results:  
A submenu with sub bookmarks should pop up.
(Reporter)

Comment 1

11 years ago
Seems to be fixed again in the latest nightly.
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → Trunk
WFM per comment 1, then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.