bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

List of unsupported extensions when initially installing doesn't scroll completely to bottom and/or jumps up and down when trying to get to bottom.

VERIFIED DUPLICATE of bug 354527

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 354527
10 years ago
10 years ago

People

(Reporter: Tim Norman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

I installed in a new directory but Mozilla pulled my extensions from my 2.0 copy (didn't expect that, but I guess it is okay). When it came to the screen showing the extensions which do not work with 3.0 beza 5 I tried to scroll to the bottom of it to see all of them. it appeared that maybe 1 more extension should be visible at the bottom but instead the scroll bar nor using the arrow buttons would not allow me to scroll all the way to the bottom. The scroll bar would just be a space or so above the bottom leaving the idea that there is more to scroll down to. The bar would immidiately reset itself to the almost at the bottom placement when trying to scroll to the bottom so the scroll bar became a little jumpy from where I was trying to tell it to go and where it would not go.

Reproducible: Didn't try

Steps to Reproduce:
1. Install
2. Get to extensions screen
3. Scroll to bottom
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.