"This add-on is for older versions of Firefox" box is not updated after changing compatibility

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED WORKSFORME
10 years ago
3 years ago

People

(Reporter: Jason Barnabe (np), Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
I updated Stylish 0.5.6 to be compatible with Firefox 3.0b5. It shows correctly when I go to edit the version, but on the public site, it still says "This add-on is for older versions of Firefox". Others on IRC reported this problem as well.
It's most likely cached. Can take up to 3 hours for changes to appear on public side.

Comment 2

10 years ago
The current Minefield version calls itself 3.0pre, maybe that's the problem?

Comment 3

10 years ago
Accessing https://addons.mozilla.org/en-US/firefox/addon/2108,

Using Firefox 3.0b5, I see the 'Add to Firefox' button.

Using Minefield (nightly), I see the incompatible message due to what Fred mentioned in comment 2. Stylish needs to be tested first and and support '3.0pre' as a maxVersion to work in Firefox nightlies. This can be done via the Dev control panel and doesn't require a new upload.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Verified wfm
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.