If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Two sets of back/forward buttons are displayed

VERIFIED DUPLICATE of bug 425079

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: Zack Beadle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Two sets of back/forward buttons are displayed when there should only be one.

Reproducible: Always

Steps to Reproduce:
1. Open FireFox 3 Beta 5 on XP Pro
2.
3.
Actual Results:  
Two sets of back/forward buttons are displayed.

Expected Results:  
One set of back/forward buttons should be displayed.

This was not an issue with Beta 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.