local file with both HTML and JavaScript. page not loading.

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: bwolf12, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15])

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

I try to open the page in Firefox, and it just sits there on a blank white screen loading I've waited for a few minutes and get nothing. I hit escape still nothing.
I go to load the page in IE and low and behold it works there just fine.

Reproducible: Always

Steps to Reproduce:
1.go to file "open a file"
2. find the file and click open.
3. watch it get stuck with blank screen and "loading" on the tab until the cows come home.
4. try it in IE no problems, all the scripts even work.
Actual Results:  
You: blank screen
IE: the content is displayed.

Expected Results:  
since IE can load it no problem, then it can't be a coding error on my side as wouldn't it break that one too?

using default theme and default settings. I also get nothing in the error console window. the program seems to hang until I tell it to stop attempting to load the page. then it flickers the URL several times before returning to normal
(Reporter)

Comment 1

11 years ago
Created attachment 313277 [details]
the file I'm trying to load.

Just so you know what other files are also there.
C:\Desktop\monoply>dir /b
cards.js
COOKIES.JS
Copy of theboard.htm
dicetest.htm
monactions.js
monlocal.js
monobjects.js
pic
Randnum.js
test.bmp
theboard.htm

C:\Desktop\monoply\pic>dir /b
b.gif
b2.gif
bigboard.jpg
blank.gif
blank2.gif
bo.gif
bo2.gif
d.gif
d2.gif
pip.JPG
w.gif
w2.gif
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.