[google gears] Firefox DEP crash when opening multiple bookmarks from a folder tab

RESOLVED DUPLICATE of bug 423157

Status

()

--
critical
RESOLVED DUPLICATE of bug 423157
11 years ago
5 years ago

People

(Reporter: write, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

I have a folder of bookmarks on my bookmark bar which I right-click and 'Open All In Tabs' each morning. No problems with FF 3.0b4 (or earlier), but with FF3.0b5 I get a DEP crash and FF is closed down.

It is not possible to disable DEP for Firefox

Reproducible: Always

Steps to Reproduce:
I can provide my bookmarks if necessary
(Reporter)

Comment 1

11 years ago
Further investigations shows it is caused by Google Gears, disabling this plugin fixes the crash.

Updated

11 years ago
Keywords: crash
Summary: Firefox DEP crash when opening multiple bookmarks from a folder tab → [google gears] Firefox DEP crash when opening multiple bookmarks from a folder tab
Whiteboard: DUPEME
Did you ovrride the extension (gears is an extension AFAIK) compatibility check ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423157
(Reporter)

Comment 3

11 years ago
Yes, using nightly tester tools. The crash actually happens when you try to open Google Reader, one of my daily bookmarks. It just appears as a DEP crash when you open a whole bunch others at the same time.

Google appear to know about it from the gears group
You should check it in the safemode first (without addons) before filing a bug report. The version check is not there fur fun....

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.