Closed Bug 426707 Opened 15 years ago Closed 15 years ago

Multiple (nine) back/forward buttons on menu

Categories

(Firefox :: Menus, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 425079

People

(Reporter: trealex41389, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

On the top tool bar there are nine sets of back/forward buttons all of which are functional. 

Reproducible: Always

Steps to Reproduce:
1. Quit firefox
2. Reopen
3.
Actual Results:  
There are multiple. Happens in any new window as well.

Expected Results:  
There should only be one back/forward button.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.