Page causes mozilla to crash

VERIFIED DUPLICATE of bug 37463

Status

()

Core
JavaScript Engine
P3
critical
VERIFIED DUPLICATE of bug 37463
18 years ago
17 years ago

People

(Reporter: Jonathan Bartlett, Assigned: rogerl (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The page http://documents.wolfram.com/framesv4/frames.html causes mozilla to
crash if any of the page links are clicked.  This is because of the horribly
written JavaScript in the href="" part of the A tag.  However, no matter how bad
the code is, JavaScript should _never_ cause Mozilla to crash.  This JavaScript
suprisingly works with current versions of Netscape and IE.  It's not necessaryt
to make the JavaScript work, just to make it so it doesn't crash Mozilla.

Comment 1

18 years ago
If I click on a link on that page, I observe that mozilla freezes. This is
described in bug 37463 (javascript link causes deadlock). Marking dup.
If you observe some other crash, please reopen this bug or add a comment here.
cc self. 
Please include the build ID (from the lower right corner of the browser window)
in future bug reports.

*** This bug has been marked as a duplicate of 37463 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Keywords: crash
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Bug 37463 is fixed. The links on this page seem to work fine now (PC/Linux
2000063020).

Comment 3

18 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.