Duplicated navigation buttons

VERIFIED DUPLICATE of bug 425079

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: donalvaro, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

After updating to Firefox 3.05b from 3.04, i have two navigation buttons (back/forward/history) that work exactly the same except the history arrow, that is disabled in the second set of buttons and not working, but i can use any back/forward button independently and everything works fine.

Reproducible: Always

Steps to Reproduce:
1. Update to version 3.05b
2.
3.
Actual Results:  
Two navigation sets of buttons

Expected Results:  
Only one set of buttons for back/forward/history

No themes installed, not any add-on.

Screenshot here (don't know if we can post external links, sorry if that's the case) http://img254.imageshack.us/img254/8257/dibujodb3.jpg
Please search before filing bug reports
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.