Firefox is frozen when system comes back from standby

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: jdonnell, Unassigned)

Tracking

({hang})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

When the system returns from standby, Firefox almost always freezes.  The window appears to be ok.  Windows Task Manager lists it as Running.  But when you switch to the Firefox window, it is blank (except for the name bar at top) and completely unresponsive.  Clicking End Task on Task Manager brings up the program is not responding dialog, and clicking End Now kills it immediately.
I am using a Dell D520 with XP Pro SP2, plenty of memory and drive space.  I have had no problems with any of the public releases.  This appeared for in 3.0 Beta 3 and continues in Beta 5.  I am using Littlefox 1.8.26, which has never caused any problems for me before.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
After returning from standby, if you look in Task Manager - is the Firefox
process using an abnormal amount of CPU or memory resources?

Can you reproduce the problem also in Firefox Safe Mode?
(it temporarily disables add-ons and themes, this test will help us narrow
down the cause of the problem) --  See http://kb.mozillazine.org/Safe_Mode
Severity: normal → critical
Keywords: hang
Version: unspecified → Trunk
It works for me. Can anyone confirm?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050920 Minefield/3.0pre
WFM per reporter "I have had no problems." when using FF 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.