image displayed incorrectly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: jacek_kal, Unassigned)

Tracking

({platform-parity, regression, testcase})

Trunk
x86
Linux
platform-parity, regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

Sorry for bad my english.
Bars in statistics pages are displayed with black lines.

Examples: http://forum.mediaswiat.pl/statistics.php
http://www.przemo.org/phpBB2/forum/statistics.php
http://www.psyklone.net/phpBB/statistics.php

On windows platform images are displayed correctly (on 3.0b5).
On linux system - always bed (even in safe-mode)

Reproducible: Always
Please attach a screenshot (using teh "add an attachment" link in this bug).
Could be a dupe of the scaled images/x.org bug...
(Reporter)

Comment 2

11 years ago
Created attachment 313400 [details]
Screenshot with bad images

Here it is.
On one image black line is thin on other thick.

Comment 3

11 years ago
Created attachment 313423 [details]
Testcase

Updated

11 years ago
Status: UNCONFIRMED → NEW
Component: General → GFX: Thebes
Ever confirmed: true
Keywords: pp, regression, testcase
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk

Comment 5

11 years ago
FWIW, both testcases in bug 324698 renders fine *without* the patch
in bug 324698 (on Linux), so maybe we can remove it now?
Severity: major → normal

Comment 6

11 years ago
Created attachment 313444 [details] [diff] [review]
wip

FYI, just to explain what I meant by "backing out"...
(Reporter)

Comment 7

11 years ago
RC1 - the same problem; images still rendered incorrectly.

Comment 8

7 years ago
The test case renders correctly in Firefox 9 on Linux. Please reopen if you're still seeing the problem.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.