Bookmarks do not work when page has focus.

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Ray Sprinkle, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you click down into the body of a web page to give it focus, and then select
a bookmark from the menu, nothing happens.  If you change the focus to the
address bar and then select the bookmark navigation occurrs as expected.
(Reporter)

Comment 1

18 years ago
In order for this bug to show up, you must press a key while the web page has
focus, page down for example.
*** Bug 42689 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
I assume you mean the Bookmarks menu and not the bookmarks item on the personal 
toolbar.   If so, this wfm with 61920 win98...if not, please reopen and 
elaborate (and note the ID of the build you discovered this on)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
this works for me with the 2000062108 build on WIn98. Marking VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.