Closed Bug 426918 Opened 12 years ago Closed 12 years ago

Starting Firefox 3 - display resolution too big.

Categories

(Firefox :: General, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 394103

People

(Reporter: rdaly76, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

When starting Firefox 3, the resolution of that window appears to be significantly off.  I tried starting this under 1600x1200 and it appears to start fine, however, starting w/ a 1920x1200 resolution (nVidia driver) presents a problem.  I will attach an image of what I'm seeing.

Reproducible: Always

Steps to Reproduce:
1. Start FF3 w/ a display resolution set to 1920x1200.
Actual Results:  
Resolution of FF3 window appears too big.

Expected Results:  
Normal resolution.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
You need to log in before you can comment on or make changes to this bug.