fallback from bitmap fonts failing for japanese

RESOLVED FIXED

Status

()

Core
Graphics
P2
major
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: jtd, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
With a page that includes styles that reference bitmap font names like Courier, Roman, etc., system font fallback does not occur for Japanese text.

Original bugzilla-jp bug:

http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=6102
Flags: blocking1.9?
(Reporter)

Updated

10 years ago
Priority: -- → P2
(Reporter)

Comment 1

10 years ago
To see the problem, open the URL.

Result: (...) or (   ) shows for each of the four lines in the testcase.  

Expected result: (日本語)on each line

Comment 2

10 years ago
regression window:
http://bonsai.mozilla.org/cvsquery.cgi?module=all&date=explicit&mindate=1206563820&maxdate=1206570719

I suspect this caused by Bug 424018.

Updated

10 years ago
Depends on: 425336

Comment 3

10 years ago
checked in fix as part of 425336
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Updated

10 years ago
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.