When right clicking a book marks, the hotkeys in the menu are wrong

VERIFIED DUPLICATE of bug 301888

Status

()

Firefox
Menus
--
minor
VERIFIED DUPLICATE of bug 301888
10 years ago
10 years ago

People

(Reporter: Simon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/2.0;Alexa Toolbar
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0 Beta 5

When right clicking on a bookmark item which brings up a menu, in previous versions of firefox you had the option of opening a new tab with the "T" hotkey. I.e. when you hit T it would the open the new tab instead of having to click it.
Where as now in firefox beta 3 (beta 4 and 5, assuming older builds too) it is 'w' for neW tab.
Where as "T" now DELETES the bookmark.

Reproducible: Always

Steps to Reproduce:
1. Right click on a bookmark
2. Type "T" on the keyboard
3. Watch as your bookmark is now deleted :(
Actual Results:  
It deletes the book mark.

Expected Results:  
Open the bookmark in a new tab.

Running Windows Vista, also has the same result on a Windows XP SP2 machine.
Both Firefox3, beta 4 and 5 have the same problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301888

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.