Page not cleared before new page is rendered

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Sebastian Bergmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

For some pages, such as the ones referenced in the "Steps to Reproduce" section, the page is not cleared before a page is rendered. This means that parts of the previous page are visible on the page.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.flickr.com/people/sebastian_bergmann/ (-> 1.png)
2. Click on "Nikon D300" (-> 2.png)
Actual Results:  
The second page (http://www.flickr.com/photos/sebastian_bergmann/tags/camera:body=nikond300/) is rendered "over" the first page.

Expected Results:  
The page should be cleared before the second page is rendered.
(Reporter)

Comment 1

10 years ago
Created attachment 313574 [details]
Screenshot of http://www.flickr.com/people/sebastian_bergmann/
(Reporter)

Comment 2

10 years ago
Created attachment 313575 [details]
Screenshot of http://www.flickr.com/photos/sebastian_bergmann/tags/camera:body=nikond300/ after http://www.flickr.com/people/sebastian_bergmann/
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040402 Minefield/3.0pre

This works fine here. I see two different pages.

Comment 4

10 years ago
WFM, Firefox 2008040404 on Windows XPSP2.

Sebastian, can you reproduce the problem in a recent nightly build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(Reporter)

Comment 5

10 years ago
I cannot reproduce the problem with a recent nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.