preference pop-up not displayed correctly

VERIFIED DUPLICATE of bug 42539

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 42539
18 years ago
14 years ago

People

(Reporter: Alek Jeziorek, Assigned: matt)

Tracking

({smoketest})

Trunk
PowerPC
Mac System 9.x
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood-][nsbeta2+])

(Reporter)

Description

18 years ago
go to Edit | Preferences and the display is not displayed correctly and buttons 
and options are missing. 2000-06-15-08-M17 Mac 9

Comment 1

18 years ago
I see a partial paint on the Navigator panel (the default first panel).
switching to another panel and returning clears the problem.  Is this the same
thing you are seeing?  tested today's mozilla bits (61508) on Mac OS 9
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 2

18 years ago
Use the workaround to test for now.  Putting on [dogfood-][nsbeta2+] radar.
Whiteboard: [dogfood-][nsbeta2+]
dup.

*** This bug has been marked as a duplicate of 42539 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy.
Status: RESOLVED → VERIFIED
Adding keyword to bugs which already show a nsbeta2 triage value in the status 
whiteboard so the queries don't get screwed up.
Keywords: nsbeta2
Product: Browser → Seamonkey

Comment 6

14 years ago
fixing null OS field on old bugs
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.