Native gtk widgets don't have transparent background

RESOLVED DUPLICATE of bug 405421

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 405421
10 years ago
10 years ago

People

(Reporter: Thomas, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; da; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; da; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

Native gtk textviews, buttons and scrollbars with rounded corners gets a gray background around the widget.

For the comboboxes there is no problem, and it actually looks round.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 313611 [details]
There should be white around the corners.

Updated

10 years ago
Version: unspecified → Trunk

Updated

10 years ago
Duplicate of this bug: 427416

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: OS Integration → Widget: Gtk
Product: Firefox → Core
QA Contact: os.integration → gtk

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405421
You need to log in before you can comment on or make changes to this bug.