Pressing R key does not trigger Remember button for passwords

VERIFIED INVALID

Status

()

Toolkit
Password Manager
--
major
VERIFIED INVALID
10 years ago
9 years ago

People

(Reporter: John A. Bilicki III, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040204 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040204 Minefield/3.0pre

When I signed in I pressed R to remember my passwords but it did not trigger the remember button. I then had to move my mouse to click the button where the R key was highlighted suggesting I could press the R key as I already had.

Reproducible: Always

Steps to Reproduce:
1. Sign in some place that Firefox will ask you to save your password such as this website...
2. Sign in...
3. Press R to remember your password.
Actual Results:  
Pressing R does nothing.

Expected Results:  
Pressing R saves your password.
There's an access key on the button. For Windows/en-US, it should be Control-R (or maybe Alt-R? I'm on OS X at the moment, where Control-R works).

Bug 395096 deals with a related issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Duplicate of this bug: 432107
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.