If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Crash clicking on radio buttons or checkboxes

VERIFIED WORKSFORME

Status

()

Core
Event Handling
P3
critical
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: scalkins, Assigned: joki (gone))

Tracking

({crash, pp, regression})

Trunk
x86
Windows NT
crash, pp, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

18 years ago
Saw this on Win32 only:
2000-06-15-09M17

Steps to repro:
1)Launch seamonkey and select Edit-->Prefs
2)On the Navigator category in Prefs tree, click the radio button for Blank Page 
under the section "When Navigator Startus Up display" .

Another test case:
Steps to repro:
1)Launch seamonkey and login to IM via Tasks-->IM or sidebar Buddy List
2)Click on the Add Buddy icon on the List Setup tab of the buddy list to invoke 
the Add Buddy dialog.
3)Click on a group name, or the check box for a group name.

Actual results: You will crash. I see this crash occur anywhere a radio button 
or check box is clicked throughout all seamonkey apps. 
Nominating dogfood as this would prevent me from using product daily.
(Reporter)

Updated

18 years ago
Keywords: crash, dogfood, pp, regression

Comment 1

18 years ago
dogfood+
Whiteboard: [dogfood+]

Comment 2

18 years ago
I just tried this on today's NT optimized build and could not reproduce the 
crash.  Jan, please re-test this.  Thanks.

Comment 3

18 years ago
I just tested today's linux builds and clicking on radio buttons in the 
preferences dialogs works there, too.

Marking this worksforme so that this gets qa attention on all platforms.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
Verifying worksforme
Win32 build 2000-06-19-09M17
Status: RESOLVED → VERIFIED
QA Contact: janc → scalkins
You need to log in before you can comment on or make changes to this bug.