First embed instance of Vimeo videos do not display on Tumblr

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Michael Shick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

Encountered this odd bug today. It is not present in other browsers/OSes I've tested (IE, FF2, FF3/Win, Safari). The first instance of a vimeo embedded video on a Tumblr page does not appear in FF3b5. If you create another Vimeo video then the original will appear. If you create another the first two appear, etc. Other video embed services do not seem to be affected. 

Reproducible: Always

Steps to Reproduce:
1. Create a video post in Tumblr using Vimeo as your source.
2. Visit the Tumblr site in FF 3b5/Mac

Actual Results:  
The video doesn't show up. Nothing is there. Using another browser, it will be there. Loading the page locally, it will be there.

Expected Results:  
There should have been a video in the post.

I have found these three sites are affected. There are probably others.

http://ultimatesacrifice.us 
(If you view source you will see there is a Vimeo video immediately before the one that displays that is not displaying)

http://itoitas.tumblr.com/

http://patrickmoberg.tumblr.com/
(Reporter)

Comment 1

10 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US;
> rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
> Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US;
> rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
> 
> Encountered this odd bug today. It is not present in other browsers/OSes I've
> tested (IE, FF2, FF3/Win, Safari). The first instance of a vimeo embedded video
> on a Tumblr page does not appear in FF3b5. If you create another Vimeo video
> then the original will appear. If you create another the first two appear, etc.
> Other video embed services do not seem to be affected. 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Create a video post in Tumblr using Vimeo as your source.
> 2. Visit the Tumblr site in FF 3b5/Mac
> 
> Actual Results:  
> The video doesn't show up. Nothing is there. Using another browser, it will be
> there. Loading the page locally, it will be there.
> 
> Expected Results:  
> There should have been a video in the post.
> 
> I have found these three sites are affected. There are probably others.
> 
> http://ultimatesacrifice.us 
> (If you view source you will see there is a Vimeo video immediately before the
> one that displays that is not displaying)
> 
> http://itoitas.tumblr.com/
> 
> http://patrickmoberg.tumblr.com/
> 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 2

10 years ago
Submitter: Why did you mark your own bug invalid without comment?
You need to log in before you can comment on or make changes to this bug.