If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

many many backward/forward buttons

VERIFIED DUPLICATE of bug 425079

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: Markus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

After installing ff3.5 and starting it, I get many pairs of backward/forward buttons in the navigation bar

Reproducible: Always

Steps to Reproduce:
1.start ff 3.5
2.
3.
Actual Results:  
9 pairs of backward/forward buttons. All working.

Expected Results:  
only one pair

I can remove the superfluous pairs with the customize dialog. However, when I restart ff, they are back again.

I still have my ff2 installed. Both apps obviously share the same profile. However: This bug didn't happen with ff3b4.

I have a screen shot. How can I submit it?

Sorry if this bug is reportet twice, but I can't find my first entry, so I did it again...
Your first entry was bug 427190, and it was a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.