After Firefox updated itself to v.3.0, I found my Google toolbar gone, as well as Adblock add-on.

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: learonk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2,3.0

After Firefox updated itself to v.3.0, I found my Google toolbar gone, as well as Adblock add-on. Both of these are major enhancements to Firefox for me, I simply can't stand the Flash ads of fat, dancing chicks that Adblock blocks.
 When I go to Tools/Add-ons, they are listed as being installed, and when I go to uninstall them in that dialog, nothing happens. They are not available when I r/click the toolbar area. Firefox did not have a rollback option, so I reinstalled v.2.0, which is in basically the same scenario. This has not occurred on my other computers, so I'm guessing maybe my XP installation is fubar. Why don't I try to rollback XP? I think I will.
 

Reproducible: Always

Steps to Reproduce:
1. Open de browser
2.
3.
You don't use Firefox 3.0 and there is no Firefox 3 at the moment.
You are currently using Firefox2.0 and you should upgrade to 2.0.0.13 as fast as possible.
(Reporter)

Comment 2

11 years ago
Sorry, Matthias, but yes I was using Firefox 3.0. Apparently it is a beta, it was not my imagination, and I was using 2.0.0.13 when I filed this original report.
 As you may infer, I'm using IE7 now because Firefox was not fixable after several efforts of uninstall/reinstall browser, uninstall/reinstall add-ons - cannot, error message, etc., System Restore, yadda-yadda. In fact, after the last install of v.2.0.0.13, my searchengne bar that is automatically included only listed wikipedia and 3 or so engines I don't even use. No google even on that. Very bad.
 And I am so very not a fan of IE, but I was able to install the Google Bar and IE's version of adblocker. 
yes, there is a Firefox3 Beta5. This is a bug system and no support forum and that means we need exact version informations.

That the google Toolbar and adblock are gone is not surprising because they are not comatible yet with b5 and the authors of that addons must update those addons for b5.
Firefox should not update from Firefox2 version to any Beta version, you would be the first one with this problem.

(Reporter)

Comment 4

10 years ago
Webmaster, please munge my email address asap!!!
change your email address to an unimportant address yourself in the preferences and disable all mail notifications ?

marking invalid because this should work with updated addon versions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.