Wiktionary main page is "crazy in Firefox 3.0b5 ("Português" link moves really fast)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: UserFromBrazil, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When you put your mouse over the link "Português", the text moves really fast.

Reproducible: Always

Steps to Reproduce:
1. Open the Wiktionary page.
2. Try to click on "Português"
Actual Results:  
I cannot click the link and need to type the address in the address field.

Expected Results:  
Like on Firefox 2, text would stay in its place and I could click it.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk

Comment 1

10 years ago
Probably the same as bug 425338, which was fixed after beta 5.  Can you confirm that this is fixed in a nightly?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425338
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Probably the same as bug 425338, which was fixed after beta 5.  Can you confirm
> that this is fixed in a nightly?
> 
> *** This bug has been marked as a duplicate of bug 425338 ***
> 

No. This is still doing errors.

Comment 3

10 years ago
Hmm.  I can't reproduce the bug, but I'll reopen it for you.

Can you paste in the build ID of the nightly you see the bug in?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Works for me. Can you upgrade Firefox to release candidate and test it in safe mode or with a blank profile?

If it works so, but not with your normal profile, probably it's a problem caused by an extension. So try to disable them one-by-one. 

When you find the problematic extension(s), inform us and its author. Then change the resolution of this bug as WORKSFORME if you are sure after these tests it's not a Firefox problem.
(Reporter)

Comment 5

10 years ago
(In reply to comment #4)
> Works for me. Can you upgrade Firefox to release candidate and test it in safe
> mode or with a blank profile?
> 
> If it works so, but not with your normal profile, probably it's a problem
> caused by an extension. So try to disable them one-by-one. 
> 
> When you find the problematic extension(s), inform us and its author. Then
> change the resolution of this bug as WORKSFORME if you are sure after these
> tests it's not a Firefox problem.
> 

No problematic extensions neither themes.
Probably a problem in Firefox, but just with 3.0b5.
In RC1 this was fixed, too!

MARKING AS WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.