Refreshing ebay page with timelapse counter doesn't update the time

RESOLVED DUPLICATE of bug 412128

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 412128
10 years ago
10 years ago

People

(Reporter: Marty Hermsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Today I found, that when I clicked the refresh button in a Ebay itempage where I made a bid on a item that the 'refresh' button doesn't wotk from inside the page and the timelapsecounter doesn't change the time.  Do I have Java and Javascript enabled YES.  So I tried the Firefox old version, and no problem...

I have searched in several ways if I did some setting misconfigured but this is the standard install and I didn't change anything.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
not to solve till yet

Expected Results:  
changing the timelapse counter
(Reporter)

Comment 1

10 years ago
Created attachment 313904 [details]
Topic from ebay site to explain possible bug

only a picture to view what I mentioned

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412128

Comment 3

10 years ago
This bug still exists for RC1.

Comment 4

10 years ago
See bug 412128 comment 20.
You need to log in before you can comment on or make changes to this bug.