If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow renaming of attachments (after attaching)

RESOLVED DUPLICATE of bug 190298

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 190298
10 years ago
10 years ago

People

(Reporter: Markus Fischer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: 

Allow editing of attachment names (e.g. right click or F2).

This gets important if pasting from clipboard ever gets supported (See Bug#335783).

Reproducible: Always

Comment 1

10 years ago
About to happen, by the look of it...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 190298
You need to log in before you can comment on or make changes to this bug.