Firefox not keeping window position when closed

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Markus Stein, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

I've got a dualscreen 
Secondary | Primary
each 1600x1200

Restores wrong position after restart, when placed maximized on secondary screen.


Reproducible: Always

Steps to Reproduce:
1. Start Firefox 3b5, it's positioned on primary screen maximized.
2. Move it to the secondary screen (on the left)
3. Close Firefox
4. Start Firefox again. 
Actual Results:  
It's placed maximized on the primary screen (right screen)

Expected Results:  
It should be maximized on the secondary screen (left screen)

Comment 1

10 years ago
I'm having the exact same problem, with the exception that my primary screen is on the left and my secondary screen is on the right. I have to drag my Firefox window to the secondary screen every time I open it. I did NOT have this problem with the PREVIOUS version of Firefox.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
Hello, 
sorry, I had no secondary screen lately. Now I was able to try it again.

Tried Firefox 3.6.9 and worked like charm!
So seems to be fixed.
Resolution: INCOMPLETE → FIXED
FIXED is for bugs with patches, this is worksforme then.
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 6

8 years ago
ok, sorry.
You need to log in before you can comment on or make changes to this bug.