Tasks/Events adding regardless of TOD

RESOLVED DUPLICATE of bug 512426

Status

--
enhancement
RESOLVED DUPLICATE of bug 512426
11 years ago
9 years ago

People

(Reporter: canis, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.1.12) Gecko/20080201 fdnet
Build Identifier: 0.8 Final

I suggest to add option to define Tasks/Events regardless of TOD.
I mean Events can happen and Tasks must be done not in algoristic time but during defined period from X to Y. In this case all period from X to Y must not be showed as busy.

Reproducible: Always
What is TOD? Please clarify. Only events need start and end date. Tasks can already be created without date or with start end or date. From the event/task dialog you already can define if the event/task is shown as free or busy when doing a free/busy search.
(Reporter)

Comment 2

11 years ago
TOD = Time of day. I suggest to add ability to add Tasks/Events without algoristic time.

For example during next day/week/month I need to do smth. or smth. must happen, it will take 10-15 minutes, but I surely don't know the precise time. To shedule such event now I have to add event defining possible time of start and end - this event will occupy all the period from start to end in calendar: it can be all week or even month, although it will really take 10-15 minutes.

It will be great to add this event directly from week/month view mode, selecting several days.
(Reporter)

Comment 3

11 years ago
Hm, may be further to "All day event" add flag "Pending"?
This is not compatible with the rfc for events, but does work for tasks. See the following bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 512426
You need to log in before you can comment on or make changes to this bug.