Widget's background isn't transparent

RESOLVED DUPLICATE of bug 427031

Status

()

Firefox
Shell Integration
--
trivial
RESOLVED DUPLICATE of bug 427031
10 years ago
10 years ago

People

(Reporter: MetaMorfozis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

If you visit a site, that has some dark background and some form fields, then you can see the problem. My english grammar is not so well, but here is an image, which describes the problem fully: http://webjegyzet.hu/p/ffwidget.png .
I have higlighted the problem with red.

Reproducible: Always

Steps to Reproduce:
1. Visit any dark backgrounded site
2. Check the "border" of the widgets

Actual Results:  
They has a white bounding box.

Expected Results:  
No visible bounding box, just the normal border of the items.

Kubuntu gutsy, KDE, ff3b5.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427031
You need to log in before you can comment on or make changes to this bug.