scroll bars in the installer's extension update window behave erratically

RESOLVED DUPLICATE of bug 354527

Status

()

--
trivial
RESOLVED DUPLICATE of bug 354527
11 years ago
11 years ago

People

(Reporter: vinyl.warrior, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_5_2; en-ca) AppleWebKit/525.13 (KHTML, like Gecko) Version/3.1 Safari/525.13
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-GB; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

When I was upgrading from Firefox 2, I was told that several extensions were not compatible with Firefox 3. The extensions were presented in a list, and the list was long enough to create a scrollbars. At the bottom of the list, there appeared to be a blank line that I could scroll to. However, the window would also scroll automatically back up. If I held down the down arrow on the scroll bar, this created a flickering effect, where I would be scrolling to the blank line, but the program would scroll it up. Imagine that repeated several times per second really fast.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



I couldn't try to reproduce it because I finished the upgrade and am no longer presented with that window. Sorry.

I'm running the OSX 10.5.2 on a PPC G4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.