Closed Bug 427499 Opened 14 years ago Closed 14 years ago

Spellcheck is broken on OS X

Categories

(Firefox :: Shell Integration, defect)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 427420
Firefox 3

People

(Reporter: tom, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file, 1 obsolete file)

Attached image Speel Chek naw wurk fur mi (screenshot) (obsolete) —
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008040604 Minefield/3.0pre

Made a new profile to test this, check screenshot.

Only thing I can figure was mentioned in bug 425210 comment 1.

(Works fine in Camino 1.6b4)
Attached image Better screenshot
Oops, better shot.
Attachment #314056 - Attachment is obsolete: true
dupe of bug 427420 (no text-decoration under misspelled words) ?
Misspell a wrod and see if it comes up with the correct ansewr.  If so, dupe.
yaes deup. laem, defeets teh purpoes
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427420
You need to log in before you can comment on or make changes to this bug.