After install I get thunderbird is running close tb then open again?

RESOLVED INCOMPLETE

Status

()

defect
--
major
RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: ewoeller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-09-10)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.12

I have look to see if tb was in taskmanager=no removed and reinstalled many times
? Did a search and found tb programs in prefetch folder, removed reinstalled? I have gotten it to start once, but no the second time (running already).

Also I want to bring my old prpfiles in to save my mail, addresses, any easy way? after I get the install fixed?
Gene

Reproducible: Always

Steps to Reproduce:
1.install
2.run
3.error tb already running??????
Actual Results:  
1.install
2.run
3.error tb already running??????

Expected Results:  
1.install
2.run
3.error tb already running??????

open???
For support in using Thunderbird, see: http://www.mozilla.org/support/thunderbird/

Search there for: already running

The problem with the error message has already been reported here.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
That didn't help? Deleted profiles parentlock not there?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Gene, any further progress?
Whiteboard: closeme 2008-09-10
note: if the error comes from running Thunderbird (whether after an install or not) then this is a startup / profile bug. If the error comes from the installer when installing then it is an installer bug.
good point.

Gene, what drive letter and type of drive is your new profile on?
Component: Installer → Startup and Profile System
Product: Thunderbird → Toolkit
QA Contact: installer → startup
=> incomplete due to lack of response
please comment if you have updated information
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.