<LI> HTML tag doesn't work

VERIFIED DUPLICATE of bug 42388

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 42388
18 years ago
14 years ago

People

(Reporter: nanomid, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m16) Gecko/20000614
BuildID:    2000061408

The HTML source using <LI> tag isn't being formatted as such. All of
the text is wrapped.

Reproducible: Always
Steps to Reproduce:
1. Go to http://aim.aol.com/openim/
2. View Source to show the elements that are being ignored.
3.

Actual Results:  Text was displayed wrapped and not in sections.	

Expected Results:  <LI> text should be in sections.
As an aside: Perhaps Mozilla should look into incorporating the openaim.
(Assignee)

Comment 1

18 years ago
another DTD issue.  strip the DTD from the top and the page renders fine.
marking htis a duplicate of bug 42388 (general bug for strict DTD issues)

*** This bug has been marked as a duplicate of 42388 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.