lightning forces thunderbird status bar off screen

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: daniel.bouman, Unassigned)

Tracking

Lightning 0.8
x86
All

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: 2008033120

I use thunderbird and lightning on a 800x480 screen. this worked great but since the last lightning update my thunderbird status bar (and part of the message) is forced beyond the 480 pixels height. When I change my resolution to 800x600 the display is correct.

Reproducible: Always

Steps to Reproduce:
1.set resolution to 800x480 if not already
2.open thunderbird/lightning
3.
Actual Results:  
status bar and part of display is forced off the screen. probably lightning forces thunderbird to 800x600 even if the display is smaller.

Expected Results:  
normal, although small, display with status bar and whole folder and display view

should not matter. with lightning of thunderbird display is ok
Probably the issue same as in Bug 413621. Try to collapse the calendar list (Calendar and Task Mode) and the filter list (Task Mode). This might save some space.
(Reporter)

Comment 2

11 years ago
The problem does not occur in the calendar view but only in the thunderbird main view. If possible I will upload a screendump of the main and calendar screen.
(Reporter)

Comment 3

11 years ago
Created attachment 314139 [details]
Lower part of screen missing with lightning enabled in thunderbird.
(Reporter)

Comment 4

11 years ago
Comment on attachment 314139 [details]
Lower part of screen missing with lightning enabled in thunderbird.

Lower part of screen missing with lightning enabled in thunderbird.
Have you tried to collapse the filter list in Task Mode? Use menu Go -> Tasks as long as the mode toolbar is not visible.
Component: General → Lightning Only
QA Contact: general → lightning

Comment 6

10 years ago
If not a duplicate of Bug 313621, then does this still happen in the latest nightly builds of lightning and thunderbird 2 or 3?

Comment 7

10 years ago
(In reply to comment #6)
> If not a duplicate of Bug 313621, then does this still happen in the latest
> nightly builds of lightning and thunderbird 2 or 3?

I mean Bug 413621. Sorry.

Comment 8

9 years ago
I having the same issue, on a eee pc (1024x600) with Ubuntu 9.04, also tried disable and enable lightning extension and the problem is totally reproducible.
Can this still be reproduced using a recent Lighting 1.0pre nightly build?

Updated

9 years ago
Duplicate of this bug: 471473

Comment 11

9 years ago
Bug 471473 is now a duplicate of bug 403561.

WORKSFORME with Lightning 0.9 on 640*480 screen under Ubuntu. Badly designed Calendar and Task views don't disturb the mail view any more. 

Calendar and Task vies still not good on small screens, but that is bug 413621.

Version guessed from bug report date.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
OS: Windows XP → All
Resolution: --- → WORKSFORME
Version: unspecified → Lightning 0.8
You need to log in before you can comment on or make changes to this bug.